Author Topic: Mozilla Thunbderbird spell check problem  (Read 365 times)

0 Members and 1 Guest are viewing this topic.

Offline Broadback

  • Master Netter
  • *******
  • Posts: 1785
  • Karma: 98
Mozilla Thunbderbird spell check problem
« on: Jan 31, 2017, 09:28:47 »
I have 2 dictionaries in spell checker, English US and English UK. I have always had these, now for some reason when I select the UK version it is fine, but next time I open Thunderbird it has reverted to the US version. How can I stop this, or even delete the US version leaving the UK one alone?
Nothing is perfect, not even my ignorance!

Offline Gary

  • Supreme Netter
  • *************
  • Posts: 15554
  • Karma: 241

Offline Simon

  • Administrator
  • *****
  • Posts: 56762
  • Karma: 1065
    • PC Pals Forum
Re: Mozilla Thunbderbird spell check problem
« Reply #2 on: Feb 08, 2017, 09:46:12 »
You can select the default dictionary, and add or remove other ones in Preferences / Settings.  I can't point you to exactly where at the moment, but I'm sure it's not hard to find.  Possibly under Composition in Settings?
Simon.
--
This post reflects my own views, opinions and experience, not those of IDNet.

Offline peasblossom

  • Addicted Netter
  • ****
  • Posts: 203
  • Karma: 3
Re: Mozilla Thunbderbird spell check problem
« Reply #3 on: Feb 11, 2017, 19:52:41 »
Try edit, then preferences then click on the spelling tab. HTH.


Show unread posts since last visit.
 

Any information and links published in the forum are posted in good faith, but the forum staff and
owners cannot and do not accept responsibility for the content and accuracy of external websites.